alzambo

Sync incomplete

Recommended Posts

Hi,

I have two linux peers (ubuntu and raspbian) with the same version of rslsync (2.6.3 (1340)) that cannot complete sync for a bunch of files.

On the sending machine (ubuntu), i have this status:

image.thumb.png.3c73bff77187af6d39e6015ca65cdd97.png

with these files:

image.thumb.png.a228c9fac1abd27054799218b95fd1b2.png

On the receiving machine i have this status:

image.thumb.png.c68f26f17da2f2632c2d0b070ab4f5c9.png

with there files

image.thumb.png.d42d02f10d1a3a0030347029ed607c4c.png

I tried to remove and reinstall the folders, the software, fixing permissions, but every time there's something that "locks". With the previous version of rslsync everything has worked fine for many time.

I'm linking the sending machine (ubuntu) log -> http://alzambo.net/synclog.txt

Could someone please point me to some direction? I don't know where to look.

Thank you 

Alex

Share this post


Link to post
Share on other sites

Hi,

 

the log from the raspberry pi would be more helpful I think. First idea came into my mind: Have you checked the available disk space on the pi at /mnt/archivio ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now