zenxtang

Error: Time Difference, Suffix, and Slow Speeds

Recommended Posts

I am having a few problems syncing to my family's computer (both systems are Windows 10 Pro 1809, Sync Home 2.6.3). I don't have the exact wording of the errors, but it involves the time difference between systems to be greater than 10 minutes, and several of the files are being marked missing or broken suffix file. For the first issue I have check the time zone settings on the computer and they are correct, as is the time, but the error still pops up 2-3 times a week at random. The second issue I can't figure out at all. The files are in a .7z and they work perfectly fine on my end. I have tried removing them and replacing them, and I get the same error. I have also deleted and recreated them so they  are completely new and still get the same message. Other 7z file sync just fine. I could use some help figuring these out.

Another issue I am having is, very slow connections speeds. Both systems are on fast internet but I regularly max out with 200 KB/s. There is no limit in Sync, the systems, the router, or from the ISP. In the past it synced around 1-2 MB/s. The connection also seems to be hit or miss. Some days it doesn't connect at all, which I think is connected to the time difference error.

 I could use some help figuring these out. Thanks in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.