Large file syncing problem on Synology NAS


Recommended Posts

I am having a problem syncing large files to my NAS. This only appears to be a problem when trying to sync a file that is about >4gb. The file will sync up to a certain extent and then just stop. Internal logs show:

Sep 25, 2019 1:24 PM | Info | HONEYBADGER | switch | Failed to download Library [filenamehere] - WriteToDisk


Permissions on the NAS are correct, I have tried uninstalling on the NAS making sure all .sync files were deleted and reinstalled, and deleting the .!sync files and restarting. The last one will get to the same point and then stop again. Google has else been not helpful.


The NAS is a Synology BC214se. There is plenty of space for the file to be transferred on to the NAS. I do not however know how to pull any logs from the NAS.


I attempted to contact support a week ago with no response. I expected a day or two but not a week. I also tried creating a forum account at the same time and that has yet to be approved as well. So here I am attempting as a guest.

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.