zvitwersky

Peers became offline - no reason

Recommended Posts

Since yesterday morning, I see that both my peers are offline and my peers see that I'M offline. All three of us are remote peers. What's strange is that the other two peers ARE connected to each other fine. So problem seems to be with me and nothing is syncing between me and them. No one made changes on computers. I checked the help pages but all is set correctly by me. Software is up to date. Router and firewall have "allow" rule for correct ports.

I already sent logs to support.

Please help.

Resilio_Sync_uXh4qWKwLN.png

Share this post


Link to post
Share on other sites

The question would be whether something has changed in the infrastructure or Router. Resilio needs open 5-digit ports to work. If, for example, these ports were closed, or automatic UPnP does not work or something like that, no connection can be established via the relay server.

Share this post


Link to post
Share on other sites

I did a workaround and all is good for now. I downloaded RS again and installed a new instance with service. Then, when I added my folders, it said that these folders are connected to a different instance and if I want to move them to this one. I did. Didn't have to setup any port forwarding in the router. It all just worked when my peers reconnected.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.