Sync on iOS takes too much space


Helen
 Share

Recommended Posts

iPhone or iPad show that Sync takes a lot of space. Browsing through the app does not confirm that  - the synced files take far less space than reported. 

 

Solution: 
go to Sync settings - > Support -> Contact support. *INSTEAD OF* email address type SNC.DBG.STORAGE (all caps), other fields leave untouched, tap on 'envelope' icon. You shall get a new pop up with Sync's storage folder . Browse through folders, especially Storage/.syncservice directory and "Files Storage Provider" . If it's "Files Storage Provider" that takes the space, you may delete the shares from Files Storage Provider - tap on 'i' -> remove. 

Link to comment
Share on other sites

  • 1 year later...

Hi Helen,
I have the exact same problem.
However, I can't seem to make your solution work.
I go to sync/settings/contact us (the menu in the sync app on ios 14.7.1 is not "contact support", it's "contact us").
I the email address field I delete help@sync.com then insert SNC.DBG.STORAGE then press send/submit.
All that happens is "this is not a valid email".
Any ideas?
Regards,

/Thomas

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share