greywun

Sync Service won't start

Recommended Posts

Running windows 10 1909. Uninstalled resilio sync, removed all settings, rebooted and reinstalled. Now rslsyncsvc won't start.

I'm attaching the dump taken and log from the service. Can't find anything obvious. Help!?

Dump and log.zip

Share this post


Link to post
Share on other sites

Well, it existed (or shall I say 'resolved' -- there are a lot of junctions involved). I updated the security on the final directory to no effect.

I then removed the initial junction and replaced 'Documents and Settings'  (and subdirs) with an actual directory. No change at all. Still the same dump and log.

I re-installed resilio just to be sure... any other ideas?

Share this post


Link to post
Share on other sites

Any other thoughts? I'm at a loss here. I've examined the system event logs, recreated the indicated directory. Would like to get my sync working again.

How do I submit a formal bug?

Share this post


Link to post
Share on other sites

For that we have this forum. But honestly, it´s better for you to have some own tests. I would play with compatibility mode or administrator mode or something like that. A question would be also, if you have any scanner you can switch of (virus, malware, etc.) or any other software, which could be block your activities.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.