Sign in to follow this  
barrycarey

Permission Issue With Rclone Mount

Recommended Posts

Hey All,

I'm trying to point Resilio to an Rclone mount of Windows.  However, when adding the folder Sync reports it doesn't have permissions to write to the selected folder. 

The odd thing is, it is creating the .sync folder on the mount. 

The same user the Sync is run as has permissions to write to the mount. 

Sync log:

[2020-03-03 06:54:30.925] FC[34BA]: Setup entry job "CheckMutexJob" for path "", next state is "PERFORM_DISK", running 1/0, queue size 0 0 0 0 
[2020-03-03 06:54:30.925] ScheduledTask: "CheckMutex" invoked: timer, reason:recheck
[2020-03-03 06:54:30.926] MUTEX[\\?\X:\TV]: unable to get write handle to mutex file, error 5
[2020-03-03 06:54:30.926] CHECK_MUTEX_JOB: check failed with error : 101

Does anyone have any suggestions as to what would cause this? 

Share this post


Link to post
Share on other sites

To add, if I create a new folder via Sync inside the mount instead of adding an existing it creates the folder.  So clearly it has full permissions to the mount.  Yes, once it adds the folder it tells me it doesn't have write permissions. 

Really hopping someone can shed some light onto what's going on. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this