Wurstmann

Folder Preferences dont work ...

Recommended Posts

I have two clients that each have the following folders in Resilio Sync

Folder A (Small Files, to be synchronized via the Internet)
Folder Preferences
search_lan=1
use_hosts=0
use_relay_server=1
use_tracker=1

Folder B (Big Files, should only be synchronized via LAN)
search_lan=1
use_hosts=0
use_relay_server=0
use_tracker=0

However, the settings for Folder B are not applied. The exchange of data takes place even if the two clients are connected via the Internet in different locations.

Share this post


Link to post
Share on other sites

i get it right and folder A in on clientA, folder B is on clientB?
you'd better use power-user settings for that - these get applied the moment you add the share 

Once you use 'folder prefs', and add folder B to Sync, it starts connecting to tracker. Even if you disable tracker after that, it might have managed to communicate client's address to clientA., especially if it's folderA that is shared thru link/key. 

Share this post


Link to post
Share on other sites

Nope, Client A and Client B has both folders.

Folder A should keep sync files between Client A and B every time possible over Internet or Local.

But Folder B should only bei sync when both clients are on a local network
 

Share this post


Link to post
Share on other sites

still the same - do it thru power user settings. remove shares from sync, disable tracker/relay there. add shares back to Sync. 
enable tracker and relay for folderA will start using them, while folderB won't 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.