Avid MediaFiles MXF folders replaced with Zero Bytes


Recommended Posts

I want to use Resilio Sync Business to keep myself and my fellow TV editors in sync with the files that Avid MediaComposer creates. When we were using 2.6.4, things generally worked. Since 2.7, we have this problem:

Let's say I and four other people are syncing our Avid MediaFiles folder with a bunch of numbered subfolders, each containing many MXF files. I will transcode a bunch of media into Avid's special MXF format. Sometimes an editor needs it very quickly, so I'll zip it up and use a different service. When that editor gets the .zip file and unpacks it in an MXF subfolder, they will start to see the new media, but over on my side I immediately get an error in Avid that it found invalid MXF files, and ask me if I want to ignore them, quarantine them, abandon them, etc. When I look in the folder, the MXF files that were just there in my local drive are all now showing as Zero Bytes.

I've configured our sync folders to ignore the special Avid database files, hoping that would solve the problem but it hasn't. Please help.

Link to post
Share on other sites
  • 1 month later...

The same happens to me randomly with mp4 files 

I've also had adobe premiere project files over-written with older versions of those projects

I think something is odd with modifcation times and overwriting files. All clients are MacOS, running 2.7.2 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.