no web ui with resilio ubuntu


Recommended Posts

  • 2 weeks later...

Hello, 

same issue here with resilio 2.7.2.1375 on qnap nas (os version 4.5.2.1594).

The sync is working but impossible to login to the webUI.

I have tried to change the port number in the config file without any success. (even after restarting the process, and the NAS).

 

 

Link to comment
Share on other sites

  • 1 month later...

I have quite a similiar problem.

I have resilio running for years on 2-3 Windows PCs an a QNAP-NAS TS-253 A. It was running (almost) properly for years. Since a few weeks/months, I recognized that resilio on NAS isn't syncing anymore. I wasn't able to open the GUI at all. I tried to deinstall and reinstall it (package from qnap-store). At first I could open the GUI on newly installed resilio package, but at this step, it interrupted. I tried it for 3-4 times now. Installed the new QTS (4.5.3). Always the same problem.

grafik.png.9b6b311c9e577570fa2da27ba76e4994.png


Help needed!

Link to comment
Share on other sites

I am having the same problem on Ubuntu 20.04. It behaves as if I entered the wrong credentials. Reinstalled several times. However, on the last reinstall I even removed the password and it still won't let me in after the initial setup. Please address this issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share