service files missing - fresh installation


Recommended Posts

I have had to rebuild this laptop , reinstalled windows 10 and then Resilio Sync running as a service under a local admin

I have 3 "users" and under the admin account I have added the keys and linked to the directories - for each users there is a link to c:\users\<user>\documents and c:\users\<user>\pictures and the admin account has full access (and the Administrators group is set as the Owner)

so i have 6 folders syncing

For some reason the pictures folders will suddenly give me a "service files missing" and sure enough, the .sync folder is missing.

I remove the folder, relink using a key and then to the relevant "pictures" folder, it will resync and the .sync folder is there and then after a short period of time I will get the error again

I have no idea why and it is not happening to the "documents" folder.  I know this config works as it is on 4 other laptops and was the same on this laptop until I had to rebuild it

Anyone got any ideas as to what this could be ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share