sync failing with error of error_inactive_timeout


bilbo6209
 Share

Recommended Posts

I am setting up 2 new Unraid servers for my daughters, and have installed Resilio Sync on both. I have disabled spin down on all drives on my server and their servers, I have disabled cache drive use for all shares to ensure the cache isnt filling up to cause the issues, I have verified that all drives are spinning (In Unraid a powered on drive shows a green dot, spun down show a different color) , and I have disabled the cache for the shares I am syncing...  

I set up a sync  for one large share and it worked exactly as expected, sync ran without issues until all files were sync'ed. I set up an encrypted share for my personal docs etc to each of their servers for off site data storage for important docs, this sync'ed with zero errors as well

I set a third share and started a sync, after about an hour or two both of the new servers showed the status of "Can't download file" with a red exclamation mark on the folder page. If I look at the log/history every file has an event of "failed to download {insert file name} - Error_Inactive_Timeout" 

 

If I reboot the server it will run for about an hour, at this time I look and all drives are spun up, Cache is empty, Unraid is showing little to no network activity... If I make ANY change in Unraid (like enabling and then disabling cache use on one of the other shares) the files start syncing again, If I reboot the server the sync will start up again only to fail again after an hour or so.

 

What I don't understand is why the other syncs worked 100% as expected but this one is having issues, in all 3 shares have been set up the same; read only share on the two new servers, set up with traffic on local LAN not Encrypted, Store deleted files in folder, use relay server when required, use tracking server and Search lan. 

Link to comment
Share on other sites

  • 1 year later...

I'm facing exactly the same issue. Almost word for word identical scenario. Only difference is my sync's are between a Synology NAS and Unraid.

Did OP end up solving this?

Or does anyone else have any ideas?

It actually amazes me that Resilio doesn't actually have an error registry. I would've thought I'd at least be able to lookup the error message "error_inactive_timeout" in the Resilio help docs, and find some sort of guidance on what this actually means, but nope, nothing there. No error registry 🤦‍♂️

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share