Login issues, QNAP version


Recommended Posts

I had the QNAP version of Resiliosync working just fine a few weeks ago.  Today I tried to open Resilio from QNAP and I get the Windows message:

Sign in



I tried entering the login information I set when I installed the QNAP version, but it will not accept this login.

Is there a way to reset the password?

Link to comment
Share on other sites

@larryjb here is the guide on how to reset the WebUI credentials:

On NAS, Sync Storage folder can be accessed via Terminal when connected to the NAS over SSH.
Also, before proceeding with the resetting Sync should be stopped from App Center and the tab with WebUI should be closed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.