Issues in Raspberry pi 4


Keanen
 Share

Recommended Posts

Hey team,

I am trying to setup on a pi and have successfully installed and status shows the following:

● resilio-sync.service - Resilio Sync service
   Loaded: loaded (/usr/lib/systemd/user/resilio-sync.service; enabled; vendor preset: enabled)
   Active: active (running) since Thu 2022-03-24 22:18:50 CDT; 3min 46s ago
     Docs: https://help.getsync.com/
  Process: 1222 ExecStartPre=/etc/resilio-sync/init_user_config.sh (code=exited, status=0/SUCCESS)
  Process: 1225 ExecStart=/usr/bin/rslsync --config /home/pi/.config/resilio-sync/config.json (code=exited, status=0/SUCCESS)
  Process: 1227 ExecStartPost=/bin/sleep 1 (code=exited, status=0/SUCCESS)
 Main PID: 1226 (rslsync)
   CGroup: /user.slice/user-1000.slice/user@1000.service/resilio-sync.service
           └─1226 /usr/bin/rslsync --config /home/pi/.config/resilio-sync/config.json

Mar 24 22:18:49 PiHoleVPN systemd[697]: Starting Resilio Sync service...
Mar 24 22:18:50 PiHoleVPN systemd[697]: Started Resilio Sync service.

However, I cannot get to the gui. I have checked the json file and made sure it was set to 0.0.0.0 and even used my internal IP with no luck. Any ideas? I am accessing http://myipaddress:8888 and have tried 8888/gui. 

 

Thanks for any help you can offer!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share