Last version 2.7.3: unable to run on Synology NAS


Recommended Posts

Good day

 

I have 3 Synology NAS (ds718+, ds415+, ds716+).

I tried install appropriate build (braswell, apollolake and avoton) of v2.7.3 (but on all NAS I got the same error message: 

image.png.6e1ae5bb427385bc09a4b2879e607719.png

 

 

All NAS are running with last available DSM 7.0.1-42218 upd 3:

 

image.png.5329c5c90cdccf832feb8703ee557580.png

 

Some help, please?

Thank you

 

 

 

 

Link to comment
Share on other sites

8 hours ago, Helen said:

looks like you downloaded braswell, apollolake and avoton packages for DSM6 and are trying to install them on DSM7? 
be sure to download package for DSM7.  Architectures braswell, apollolake and avoton for DSM7 are in package x64

https://help.resilio.com/hc/en-us/articles/206664850-Synology

Yes, you are right, I tried to install .spk's for DSM version 6.

I'm extremely sorry for my stupidity 🥵

Thank you very much,
Best regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share