Permissions seem the same but cannot access folder

Recommended Posts

I run a sync from my NAS to my desktop, syncing My Documents, which works fine, I then try and do the same to my laptop, and I get an error "Don't have permissions to write to selected folder". I am the Administrator, I tried running it under as Administrator and it still fails.

The permissions seem the same on bot the desktop and laptop, so I don't understand the problem.



Link to comment
Share on other sites

It always helps that you post your system (Windows, Linux, etc.), the running type of your Resilio Sync (as normal user application, or as service).

If you are running Windows, the first thing I would check is the folder's attributes (under properties/general) and permissions (under properties/security), remove read-only attribute, and make sure the Resilio Sync user has both read and write permissions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.