Unable to Access Sync Home after Sync Business Use

Recommended Posts

I am trying to use the free Sync Home version of the software to try out. However, I had been set up with Sync Business by a colleague for a shared project years ago, on their account, and I now due to that I am unable to uninstall that version and access the Sync Home version of the software.

I looked in the help center articles and tried to follow the uninstall steps in this guide:


HOWEVER, I am unable to complete Step 1, where you unlink Sync to its current Identity, because I am completely locked out of Resilio Sync. I am stuck on the frozen "Thanks for trying Sync Business" window that pops up after your trial has expired, with the only options being to buy a license or apply an already purchased license. I'm unable to click out of this window to uninstall the program to access the free version.

I tried skipping Step 1 and went ahead and uninstalled the software and wiped the Resilio Sync folder from my Mac User folder, but that didn't work. 

Any tips? This is really frustrating. I'd consider buying the program in the future, but I can't even access the free trial anymore to try out the software.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.