modec

SyncApp never finds other peers

Recommended Posts

Hello,

I'm trying to setup a 3rd machine with an existing shared secret, one machine is in Thailand one i Denmark and the 3rd in USA. The latter (Windows server 2008 R2) cannot see the other clients and never transfers anything.

The other two machines (Windows server 2012 & Mac OSX) syncs fine.

I have logs to back it up: (snippet)

It goes on and on like this:

[2013-02-21 02:57:04] Sending broadcast ping for folder D:\Sites\deckhanddice.com

[2013-02-21 02:57:04] Sending broadcast ping for folder D:\Services\DeckhandDice

[2013-02-21 02:57:05] Sending broadcast ping for folder D:\Sites\deckhanddice.com

[2013-02-21 02:57:05] Sending broadcast ping for folder D:\Services\DeckhandDice

[2013-02-21 02:57:06] Sending broadcast ping for folder D:\Sites\deckhanddice.com

Any help appreciated.

Thanks,

Poul Foged

Share this post


Link to post
Share on other sites

I got the same issue on my LAN after updating SyncApp to 1.0.75 version. (see attachment)

Ubuntu & MacOS machines are syncing successfully, except Windows machine.

post-19518-0-35566200-1363073459_thumb.p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.