Merle1

Members
  • Content Count

    5
  • Joined

  • Last visited

About Merle1

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well, the issue is back again. And only one instance launched at startup with the /minimized qualifier...
  2. Hi again. Great surprise. This time Sync Home has launched minimzed (from the Registry). And there no entry/link in the user (me!) startup folder (nor in the general startup folder in ProgramData). The only thing I changed is untick then tick again "Launch Sync Home at Startup". So issue solved for the moment. Autoruns only show the registry entry BTW. Thanks again !
  3. Thanks ! That could very well be the case because when I remove the launch from registry, Sync Home still opens (maximized). I'll check the startup folder you mentioned (maybe install an utility such as autorun or system explorer to ease the process...). I'll keep you informed ! Regards .merle1.
  4. Hi, Thanks for the reply. If you refer to Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\Resilio Sync key in the registry, it's already like that. I'd like to correct one thing : on one Win 10 PC it does starts minimized, but on another Win10 (32bits) PC, it still open maximized even with this setting in the registry. Sincerely
  5. Hi, Is there a way to have Sync Home to start minimized. On 2 Win10 PC, it starts with the main window opened when I start a session. I see nowhere a setting that could do that. Thanks !