nsiti

Members
  • Content Count

    6
  • Joined

  • Last visited

About nsiti

  • Rank
    New User
  1. Log file emailed, as per instructions.
  2. I believe it was 1.1.12 (the previous version) But I did two quick upgrades, so I can't confirm on which upgrade the problem started.
  3. I just upgraded to 1.1.15 (from the previous version) on my two Win 7 machines and it appears that the sync is no longer working for the two folders I had set up. I also notice that there are no devices listed in the device tab. Is there something I have to do to get sync working after the last update? Any assistance to get my sync up and running again would be appreciated. Thanks.
  4. I just upgraded to 1.1.15 on my two Win 7 machines and it appears that the sync is no longer working for the two folders I had set up. I also notice that there are no devices listed in the device tab. Is there something I have to do to get sync working after the last update?
  5. Thank you for pointing out that the files were not deleted (nice safeguard) and where to find them. I read the thread you linked above regarding the My Videos folder. Sounds like there may be a bug related to syncing of WIndows My Pictures, My Photos, My Videos folders. Perhaps someone could test this and revert back with their findings. I'd also like to know how to sync My Pictures / My Music folders. Thanks.
  6. I am in the process of syncing 'My Documents' from my laptop to a clean Windows 7 install, on my desktop. During the initial sync, I noticed that the folders 'My Pictures' and 'My Music' (and all folder contents) which were within 'My Documents' on my laptop were removed. Any idea why these folders would be trashed? What is the best way for me to sync 'My Pictures' and 'My Music' going forward? Thank you. PS - I am using the latest version of BT Sync 1.0.132