• Content Count

  • Joined

  • Last visited

About Bolt

  • Rank
    New User
  1. Please read my November 29th postings above, especially the second one, which link to detailed discussions of this new "feature"/problem introduced by the Fall Creators Update -- and, contrary to the assertion that "not much can be done", is amenable to a somewhat inelegant but very effective and easily created workaround that I also describe in detail. The basic problem that I discuss in greater detail in these postings (especially the second one) was properly identified by others earlier in this thread (on page 1 of the thread).
  2. OK, further research. Here's a very extensive discussion of the autostartup "feature"/issue (and problems it's causing): There is a workaround, a bit inelegant, but it does appear to work. Right click on the desktop, choose "New", then "Shortcut", then enter: shutdown.exe /r /t 0 . Then "Next", then name the new shortcut, "Restart". Then right click on the new shortcut, choose "Properties", then "Change icon" button, then select an appropriate icon (I chose a blue curved counter-clockwis
  3. I'm encountering this same annoyance. Does anyone know if if the AutoEndTasks flag in the registry still works in the Fall Creators Update and might do the trick? ( ) . I think this flag has been omitted in the Update -- but can it be added back? I hesitate to volunteer my machine as the guinea pig to find out (but might nonetheless if no one else knows). If so, this possibility doesn't appear to have been discussed elsewhere based on a casual Google search. Thanks!