Bimbo385

Members
  • Content Count

    2
  • Joined

  • Last visited

1 Follower

About Bimbo385

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is someone working on it??? That behaviour is very annoing everytime...
  2. Yesterday I installed an up to date Win10 (1709) on my main machine (was Win7 before) and after installation Resilio Sync starts always maximized after boot. According to this (German) website: https://www.deskmodder.de/wiki/index.php/Autostart_Windows_10_Programme_deaktivieren_hinzuf├╝gen_entfernen there is a new feature in Windows which most likely causes this problem. With creators update 1709 Win10 tries to restart programs which was opend at last shutdown, to "improve user experience" -> cause bugs. To validate this I've made the following tests: Disable the "Resilio Sync beim Hochfahren starten" (means: start Resilio Sync after bootup) checkbox -> Syncs starts maximized after reboot, but it should'n start at all. So my guess is that Windows starts Resilio Sync because it was running at last shutdown. Quit Resilio Sync manually before shutdown with disabled autostart checkbox -> Syncs won't start after reboot, thats OK. So Resilio Sync wasn't running at last shutdown and Windoof has no reason to start it. Quit Resilio Sync manually before shutdown with enabled autostart checkbox -> Sync starts minimized as desired. In this case the autostart is done over the checkbox and not by Windows. So it works as it should. Oher programs like Logitech Gaming Software (for the makro-keys on my keyboard) won't show this problem, so it should be able to prevent Win10 1709 to restart a service program on reboot. I've installed Resilio Sync normally, not as a service (maybe that would be the better option...) Could you please investigate that in detail and provide a "bug-"fix? Thanks, Bimbo385