Augur

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Augur

  1. Hi, you can follow You can solve this by changing the owner name to admin for a while and then back. It solved my problem with ReadyOS and Sync. Perhaps it helps somebody else here and also you. Cheers, Nils
  2. Hi, same issue. Any ideas about this here? I chengaed the owner of the files to the user Sync is running (with netgear it is user "admin") restartet sync and then changed the owner back. The sync is fine again but like to see this solved. Cheers, Nils
  3. Dear all, I build up a VPN to a second location and can see that Sync Clients are constantly sending packages to each other, even if nothing happens. This is round about 1kbyte a second. If this a common behavior or happens because Sync thoughts everything is located in a single lan? Total traffic will be theroretically at 86Mbyte per day. Cheers, Nils
  4. Hi, I am facing the issue that moving files (picturs in my case) into a new folder in another share are deleted an resynced. As this is a large amount of data it is quite slow to transfer it again. Also I read that this is handled by Sync in the same share. Could this be enhanced to all shares, as I understood Sync is reading a file identifier so perhaps this can be enhanced to all shares. My problem is that the backup folder of my mobile is not the share where my pictures are stored. Archive: https://help.resilio.com/hc/en-us/articles/209606526-What-happens-when-file-is-renamed If this can be handeld by the pro version somehow let me know. Regards, Nils
  5. And found some setting in central config to exclude folders ? hopefully this are not overwritten on updating to a new version.
  6. And solved...not shown in bash because it hidden. But also, would be nice to have a feature to ignore files in general.
  7. Hi, Found some articles to add folders and files to ignore list but cannot find hidden .sync folder in the sync directory like described. Is it changed with newer releases like 2.6? Regards, Nils
  8. Hi all, I have the issue that with Netgear NAS hidden folders are synchronized. The NAS (Ready OS 6) stores snapshot information in the folders in an hidden directory which is detected by Sync. Can I set folders that should be ignored or ignore every folder starting with ".". I disabled the very good snapshot function and now all folders are deleted in sync. (but it does not solve the issue). Regards, Nils
  9. Hi, I read that Sync is able to detect move of files and folders. I moved a folder to a different location in one synced directory but it seems that everything is deleted and newly transferred. In the Sync log it said that new files are added and nothing from moved. As I plan to put two NAS at different locations it would not be nice if e.g. pictures are transferred again if it are moved only. Using Sync with Netgear ReadyNAS and moved it with windows over SMB share. Any ideas regarding this? Regards, Nils
  10. Hi, I created some larger sync folders and during initial sync two similar NAS hangs completely sometimes. It seems that is not the case if everything is synced. I can see large CPU consumption (>140% ???) and 50% of memory. Is it possible to lower the CPU usage and even memory consumption in general? Installed version 2.6.0. Folders synced are about 500Gbyte in total, Dual Core CPU and 1GB of ram. Regards, Nils PS. If I delete an attachment uploaded in the forum here the max. total size is not updated. Will add a screenshot soon. You see there TOP output and a running raid5 sync because of the crash.