Problem syncing Linux and WIndows Resilio-Sync. Files moving to archive


Patatorz
 Share

Recommended Posts

Hello, i run Resilio Sync on a linux platform under Openmediavault 5, 2 synology NAS and recently i tried to also use resilio under Windows 2019 server. All versions are running v2.6.4 (1344).

When only the machines under linux are synchronizing, all the sync works perfectly well without any difficulty. When i link the windows 2019 server machine in read/write mode then the folders are sync to the windows machine BUT removed from the Linux machine putting all the files in the "./sync/archive" folder. I already spent 2 days to recover all my documents and music because of that. 
Could you help me know if i'm running something bad or is it a known problem ?

Under windows i tried the 32 and 64 bits versions running as service or not but nothing change, all the files goes in the archive folder.

Thanks for your help.

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share