Sync speed not going above 400KB/s


realVK
 Share

Recommended Posts

Hello,

I've been using Resilio Sync for about a month. I use it to transfer large batches of files (>400gb total payload consisting of files all larger than 1gb) to a client. These transfers tend to occur at a speed of ~27MB/s, which is great. I tried transferring the latest batch to my client this morning, and speed will not go above 400 KB/s. I tried to transfer a 6GB test file to a friend, and vice versa, and we were both unsuccessful in getting a transfer rate above 400KB/s. I had my friend try transferring the test file to the client, and again the speed was unacceptably slow. I have reinstalled Resilio Sync and the issue persists. There have been no changes to firewall permission that could explain this behavior. Neither the client nor I have changed our network configuration in the past few weeks. I'm having a lot of trouble tracking down the source of this problem.

Any and all help is appreciated.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share