sparkman

Members
  • Content Count

    4
  • Joined

  • Last visited

About sparkman

  • Rank
    New User
  1. lsb_release is not included it seems, i tried a clean installation before i followed your steps i used: sudo apt-get install lsb-release it seems to work after that.
  2. Thanks tuxpoldo, I managed to get it running, although when i ran "apt-get update" it did show "failed to fetch" and "404 not found". Running "apt-get install btsync" worked like a charm. I am running Raspbian "wheezy" on my Pi, should i be running a different OS? The only alternative i found was Soft-float Debian "wheezy".
  3. Thanks, but there's still a problem with: echo deb http://debian.yeasoft.net/btsync $(lsb_release -cs) main contrib non-free >> /etc/apt/sources.list.d/btsync.list i keep getting "lsb_release: command not found"
  4. Hi, im very new to linux im trying to get this installed on my Pi, debian wheezy (using SSH), i seem to running into problems. 1. I first typed "sudo su" for root privileges. 2. i then typed, sudo gpg --keyserver pgp.mit.edu --recv-keys 6BF18B15 sudo gpg --armor --export 6BF18B15 | apt-key add - "ok" feedback 3. here is where i run into problems, i typed, sudo echo deb http://debian.yeasoft.net/btsync $(lsb_release -cs) main contrib non-free >> /etc/apt/sources.list.d/btsync.list "bash: lsb_release: command not found" can someone explain what i've do