Bananabob

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Bananabob

  1. I am getting a message at the bottom of the web page - All it says is (warning triangle) Invalid Time. What does this mean and how do I fix it. Please see the screenshot
  2. Thanks for these instructions. I paused syncing on all 3 devices --- but the log still has records being added to it as though the pause has been ignored. What next?
  3. It doesn't seem to matter which directory I delete from it always appears back again. I have checked all properties and all is ok. All sync properties are as Read & Write and all Linux file properties are 775. One more thing I should add is that the files in the directory do get deleted. So that when the directory is reinstated there are no files present, only sub directories.
  4. I am syncing on 3 devices. One directory(Z) exists on device A. This is synced to device B. Device B then syncs a sub-directory (X) of directory Z with device C. This all works well. However, when I delete a sub-directory of directory X it reappears in a few minutes. The only way I have manged to delete anything is to pause the syncing of directory X and then delete the sub-directories from it on all 3 devices and resume the syncing on all 3 devices. Needless to say this is time consuming and annoying. What am I doing wrong?
  5. I have a found a much easier way to fix this - Just reboot the tablet. Do you still need the logs - and where would I find them?
  6. I am running sync 2.3.8 on the server and using sync on an Android with Marshmallow. I am syncing files to external storage. Everything works fine until I use the "EXIT" option on the hamburger menu. When I restart sync it gives me the message Database Errror on the files I am syncing. If I sync the file to the tablets internal storage there is no problem. Is this a known bug or am I doing something wrong?
  7. @Helen - I got it - What I needed to do was set the Default folder location to the SD card. Thanks for your help
  8. So I updated the server end to 2.3.8 and have the current Android 2.3.5 and it will still not work. The process I use is this I add the folder to the server and make it read/write and then scan the QR on the Droid. It will not let me change the folder name from a bunch of numbers to the filename I want. So what am I doing wrong?
  9. Is v2.3.0 for the server end not the Android end?
  10. @Helen I applied for the beta several days ago but have not had an update filter through to my Android. Is the beta still available? This issue is frustrating. Has it been fixed yet? James