cannyfoxx

Members
  • Content Count

    1
  • Joined

  • Last visited

About cannyfoxx

  • Rank
    New User
  1. Hi. Today I started getting errors in web interface (linux version, last from your deb repo): Your system was unable to load BitTorrent Sync properly. For information on how to fix this issue, please see the Sync Knowledge Base. Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0 Reload I used this version of btsync and browser from they last update. On iPhone Safari - same; on Google Chrome - same. Thank you!