Sign in to follow this  
fongaboo

Bt Sync Won't Restart On Freebsd

Recommended Posts

I had BT Sync running great on my FreeBSD server for a while. Something choked it up at some point and it wasn't syncing anything. So I killed the process.

 

Ever since, if I try to restart it, it claims it has, but then there is no sign of it when i run ps.

 

/usr/local/sbin/btsync --config /etc/btsync.conf
BitTorrent Sync forked to background. pid = 12814

 

ps auwx | grep sync
root     12871  0.0  0.0  3496  1016   7  S+    5:15PM   0:00.00 grep sync

 

ps auwx | grep 12814
root     12888  0.0  0.0  3496  1016   7  S+    5:16PM   0:00.00 grep 12814

 

I tried clearing out /var/run/btsync of any pid files, but it didn't help.

 

This isn't a box I can restart really. Any suggestions?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this