Btsync Take All Free Space On Raspberry_Pi(Sd_Card 16Gb)


real_admin
 Share

Recommended Posts

Hello,

 

since i couldn't find any info about this problem i post here,

if any person has encountered this problem before or a post that talk about it, please, send me the link and excuse me.

 

 

Btsync version : 1.4.91 ARM (http://download-new.utorrent.com/endpoint/btsync/os/linux-arm/track/stable)

 

The problem : btsync take ALL FREE SPACE (as in the title)

 

The system : Pidora (Fedora remix for pi) v20       Date : 24/07/2014

SD card 16 Gb

 

System size : ~2.2Gb

 

Syncing folder size : ~4.0Gb

 

Processor type : ARM

 

Run\rights : i run btsync as root (since it can't write to a directory)

 

Peers nb : 2-4 (mac os, windows, linux x2)

 

 

 

If i open the directory synced in a file manager, it shows me only 2.6Gb of content,

if i run a command : du -sh, it shows me ~12Gb.

I can't run some programs because of insufficient free space.

Also, ls -l shows me almost every file and folder in synced directory with 4096b size, but i know it's impossible since i can compare the output of the command with the original directory on another computer.

 

Maybe it's somehow related with the same kind of problem i encountered on windows 7, in proprieties menu, the synced folder shows ~1.22Tb of space on disk, bit it's impossible since the hard drive had only 200Gb left, and the folder is only ~4Gb.

 

I would like, at least on my pi, to limit somehow the space token by the folder, so i can do anything else than backup on it. Has anyone an idea?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share