Sign in to follow this  
samwinkler778

[Solved] Cannot Re-Install Sync 2.0 On Iphone

Recommended Posts

Decided to start over with my sync setup on my iPhone 5S running iOS 8. I deleted the Sync app, then went to the App Store app, found the Bittorrent Sync app, then clicked the download icon (cloud with down facing arrow). The download icon briefly changed to the spinning circle, maybe a half second, then changed to an update button. I clicked the update button, which changed briefly to the spinning circle, then back to the update button. Repeated clicks of the update button give the same result.

I tried powering off and rebooting the phone, but the problem persists. Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this