Genesius

[Solved] Sync stopped working, not start anymore

Recommended Posts

Hello,

Today I have see that the Sync application (2.3.3) from my synology (2413+) don't start anymore. Try many time to relauch it but without succes... I have 2 other NAS and no problem with them. I have updated today to 2.3.4 but the problem remain.

I put in zip the last files found from var and bin, no found dump files.
https://drive.google.com/file/d/0B0y249aOtdK1ZHpHVVVNU3h3bnc/view?usp=sharing

Hope to find a solution :(

 

 

Edited by Genesius
solved

Share this post


Link to post
Share on other sites

... hum...

After check the process list I see that the process is still there (the application is off on the package list interface)... I decide to reboot the synology (long process in my case because scsi volume are mount on my server).

After the reboot all is working again.

Thread closed.

Share this post


Link to post
Share on other sites

I have had my synology for about a week and started using BTS almost right away. It worked well and then all of a sudden today it seems to have started "crashing" or something. If I click on the app I just get an error web page. I restarted the synology and it came back .... and then after a bunch of hours it stopped again.

The end of sync.log is:

[20160323 16:58:43.152] JOURNAL[6E84]: got file from remote: "Downloads/list.plist" state: 2 type: file total:1 have:0 size:832 t:1458766308 mt:1458766291 ot:25422 o:10FAE84BD1C6B290DC1BA005C16E40960FE283A4 h:3CDC62A520BFF42A58592526C360359B03AECA8A

[20160323 16:58:43.152] Update have pieces for file "/volume1/Plex/Library/Music Folder/Downloads/list.plist", was: 0, now: 0

[20160323 16:58:43.166] SF[6E84] [83A4]: State sync finished

[20160323 16:58:43.166] SyncReq[0x00007fc5280115e0][0000] [0000]: cancel 280115E0 - incoming merge

[20160323 16:58:43.167] SyncReq[0x00007fc5280115e0][0000] [0000]: destroing 280115E0 cbcnt:6 - incoming merge

 

Can anybody make a suggestion on how to get it restarted?

 

Share this post


Link to post
Share on other sites

@fillmoreeast As there is no graceful shut down at the end of log, it looks like Sync has crashed. I suggest logging it to your NAS via SSH and checking /volume1/ for "@btsync.core" files (which are core dumps). It could also be in /usr/local/bittorrentsync/bin/btsync or /usr/local/bittorrentsync/var

Send us dump for analysis and we'll know more about crash reason. BTW, which version of Sync do you use?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.