Resilio is wrong about a file : not a renamed one


Recommended Posts

hello Resilio guys !

My Resilio doesn't want to sync a file because it thinks it's a old one that would have been renamed.

I can see that into the logs :

[20220816 12:37:18.614] FC[6693:9FBE]: looks like entry "/home/downloader/to_unraid/my_very_old_movie.mp4" was renamed to "/home/downloader/to_unraid/my_new_movie.mp4", will repost fs event for src to grab additional info

 

The 2 files are completely different. The previous one has been deleted from my Linux server weeks ago.

I tried to stop Resilio, remove the history files and start Resilio again but it keeps a trace about this very old file.

Can someone help me ?

Thx !

Kallagan

Link to comment
Share on other sites

46 minutes ago, eltopo said:

Try moving the file(s) out of the shared folder to trick RSL thinking they are deleted. Wait RSL finishes synchronizing, then copy the file(s) back.

hello eltopo

Thx for your answer. I already tried that. But when the file come back to the synced folder, it's still detect as the wrong one.

I can't find where this information is stored (and how it works... is it a fingerprint ? if yes,, how 2 files can have the same checksum ?).

Kallagan

Link to comment
Share on other sites

And I currently have a second example with another file, wrongly considered as an old one which would have been renamed (and the guilty remains this very old file I deleted weeks ago)

So File2 is not synced because Resilio thinks it's File1 renamed

& File3 is not synced neither because Resilio thinks it's File1 renamed too...

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share