Files not being received: ERROR_FIX_SUFFIX_FILE


Recommended Posts

I have an Ubuntu 22 LTS system that is running the latest Resilio sync binary (via the official apt repo) and it has stopped receiving files. Other hosts in my network are receiving data just fine. The error I see in the logs is:

[20231128 19:41:02.511] TF[69D0:6E1B] [0x00007fa7d00bb580][/home/rslsync/folders/scans/Inbound/2023-11-28-09-23-01.pdf]: state:POST_DOWNLOAD_WORK error:ERROR_FIX_SUFFIX_FILE meta:1 conns:0 io:0 disk:0% mt:38% net: 3%
[20231128 19:41:02.511] TC: Force unloading torrent /home/rslsync/folders/scans/Inbound/2023-11-28-09-23-01.pdf
[20231128 19:41:02.511] TF[69D0:6E1B] [0x00007fa7d00bb580][/home/rslsync/folders/scans/Inbound/2023-11-28-09-23-01.pdf]: check can delete: fs_refs = 0
[20231128 19:41:02.511] TF[69D0:6E1B] [0x00007fa7d00bb580][/home/rslsync/folders/scans/Inbound/2023-11-28-09-23-01.pdf]: unloading up:0/0 down:30753
[20231128 19:41:02.511] TF[69D0:6E1B] [0x00007fa7d00bb580][/home/rslsync/folders/scans/Inbound/2023-11-28-09-23-01.pdf]: deleted

I have tried completely removing the share and re-adding it at which point it will get those files but any new files will fail to sync with the same error.


I'm stumped. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.