• Content Count

  • Joined

  • Last visited

About THpubs

  • Rank
    New User
  1. Just fixed it! The problems was, SELinux is blocking btsync. When I run `journalctl -xe` it showed the error gave the instructions on how to fix it. Simply run these two commands : ausearch -c 'btsync' --raw | audit2allow -M my-btsync semodule -X 300 -i my-btsync.pp
  2. In my Ubuntu machine I have Bittorrent 1.4. In my Windows machine have 2.0. Both the devices anre linked and each of them appear in the other's peer list. But no syncing is happening! What might be the problem? The Ubuntu sync.log (a part of it) : [20150522 13:57:24.862] total physical memory 536870912 max disk cache 2097152[20150522 13:57:24.873] Using IP address[20150522 13:57:24.874] Loading config file version 1.4.111[20150522 13:57:24.874] My PeerID: 104F413AA84EC296107927846D4866371CD8C9D2[20150522 13:57:24.875] NAT-PMP: error: Not Authorized/Refused (e.g. box supports mappi
  3. Hi, When will you be able to release the 2.0 version to the GUI?
  4. Yes they have fixed IPs and I have set the correct ports. But if search lan is disabled and if im using predefined hosts, still I face the same problem with the network mouse!
  5. I solved the problem by disabling predefined hosts and enabling search lan option. One small question.. While syncing, synergy becomes slow (It's an app used to share the mouse with the other machine through the network.) It looks like bittorent-sync is taking the whole network bandwidth. But it's going at 6MBs?
  6. I attached a diagram of my network. In there, pc1 and pc2 are connected to a router (It have DDWRT). That router is then connected to the internet router. The internet router is in the network The other router and both the pcs are in The problem is, programs like bittorrent sync takes a long route to conect to the other machine. For example, it goes from pc1 to local router to net router back tolocal router and to pc2. If I turn off the net router, the connection drops! Can't we let them stop going to the net router? The biggest reason is the net router is provided by th