driver.by

Members
  • Content Count

    2
  • Joined

  • Last visited

About driver.by

  • Rank
    New User
  1. Thanks for reply, solution was found. Really it was a stupid mistake with wrong architecture selection (arm). Installed successfully with deb http://linux-packages.getsync.com/resilio-sync/deb resilio-sync non-free
  2. Hello, I try to install the resilio sync by the guide (amd64 architecture) https://help.getsync.com/hc/en-us/articles/206178924-Installing-Sync-package-on-Linux And I get the error: The following packages have unmet dependencies: resilio-sync:armhf : Depends: libc6:armhf (>= 2.4) but it is not installable E: Unable to correct problems, you have held broken packages. I use Linux Mint 18 x64 and my libc6 version is 2.23 (latest available). How can I install the software? uname -a Linux driver 4.4.0-36-generic #55-Ubuntu SMP Thu Aug 11 18:01:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux cat /etc/*-release DISTRIB_ID=LinuxMint DISTRIB_RELEASE=18 DISTRIB_CODENAME=sarah DISTRIB_DESCRIPTION="Linux Mint 18 Sarah" NAME="Ubuntu" VERSION="16.04 LTS (Xenial Xerus)" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 16.04 LTS" VERSION_ID="16.04" HOME_URL="http://www.ubuntu.com/" SUPPORT_URL="http://help.ubuntu.com/" BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/" UBUNTU_CODENAME=xenial