mquinn

Members
  • Content Count

    4
  • Joined

  • Last visited

About mquinn

  • Rank
    New User
  1. Right. I thought I was clear that the encrypted peer backup (Android phone) was not removed. It's still live and active and online. What was removed was the original share (per hard drive failure, theft, etc...) I'm trying to restore to a new hard drive or computer from an encrypted backup that's still up and live. Correct. I generate a new share link on each attempt, assuming that once it's denied, it'll always be that way. I'll do that. Thanks.
  2. When I add the folder to my desktop via the link generated by my phone, my desktop shows the folder as "Pending", until I approve the request on my phone. As soon as I approve it on my phone, my desktop immediately switches from "Pending" to "Denied". That would indicate to me that it's communicating, just getting the wrong message. I don't know if it matters, but this is true whether my phone is on my home's wifi or not. Where can I find instructions for setting up the firewall. I found this link, which isn't very helpful. https://connect.resilio.com/hc/en-us/articles/211558843-How-to-configure-your-firewall It's for Resillio "Connect", which, to my understanding (though I could be totally wrong) is an additional product which I don't need for syncing if I have Resilio installed?
  3. Here's a snipped of my log where the errors are. I searched and replaced anything identifiable, as a precaution, but it's a consistent replacement... all IDs replaced are replaced with the same thing and are not repeated across other IDs that were also replaced. In short, each ID got its own replacement. The significant line appears to be: [2016-10-22 02:02:56] D! class SyncTcpReq[0x0000055555555555]: EOF or error occurred - code: 10061, message: "No connection could be made because the target machine actively refused it. " Now, I know what that means, of course. But I don't know why it's refusing it. Here's the snipped surrounding those... [2016-10-22 02:02:55] Invite[835F]: SlaveInvite requesting access from 192.168.101.15:52765 [2016-10-22 02:02:55] PD[835F] [FFAE]: Got tunnel[0x00000aaaaaaaaaaa] - endpoint: 192.168.101.15:36204, id: 72, transport: TCP, enc: SRP, total tunnels: 2 [2016-10-22 02:02:55] PD[835F] [FFAE]: best tunnel now is [0x00000aaaaaaaaaaa] - endpoint: 192.168.101.15:36204, transport: TCP, enc: SRP, tunnels: 2 [2016-10-22 02:02:55] Invite[835F]: SlaveInvite found peer 192.168.101.15:36204 [2016-10-22 02:02:55] PD[835F] [CED4]: Got tunnel[0x0000011111111111] - endpoint: xxx.xxx.xxx.xxx:3001, id: 73, transport: TCP, enc: SRP, total tunnels: 1 [2016-10-22 02:02:55] PD[835F] [CED4]: best tunnel now is [0x0000011111111111] - endpoint: xxx.xxx.xxx.xxx:3001, transport: TCP, enc: SRP, tunnels: 1 [2016-10-22 02:02:55] Invite[835F]: SlaveInvite found peer xxx.xxx.xxx.xxx:3001 [2016-10-22 02:02:55] Invite[835F]: SlaveInvite requesting access from xxx.xxx.xxx.xxx:3001 [2016-10-22 02:02:55] D! class SyncTcpReq[0x0000022222222220]: EOF or error occurred - code: 0, message: "The operation completed successfully. " [2016-10-22 02:02:55] Invite[835F]: SlaveInvite connection closed from [::]:0 [2016-10-22 02:02:56] API: --> getsyncfolders(discovery=1&t=3333333333333) [2016-10-22 02:02:56] API: <-- getsyncfolders({ "corestate": [ ], "folders": [ { "archive": "D:\\Video\\RestoredEncryptedGoPro\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 985980350464, "canencrypt": false, "date_added": 1477116175, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 0, "folderid": "7777777777777777777", "has_key": false, "indexing": false, "iswritable": false, "keyrequest": { "status": 1 }, "last_modified": 1477116175, "name": "RestoredEncryptedGoPro", "path": "D:\\Video\\RestoredEncryptedGoPro", "paused": false, "peers": [ ], "secret": "[secret]", "secrettype": 3, "size": 0, "status": "Pending receipt of master secret", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 } ], "loading": false, "speed": { "downspeed": 0, "upspeed": 0 }, "status": 200 }) [2016-10-22 02:02:56] API: --> folderpref(folderid=7777777777777777777&t=bbbbbbbbbbbbb) [2016-10-22 02:02:56] API: <-- folderpref({ "status": 200, "value": { "canencrypt": false, "deletetotrash": true, "iswritable": false, "paused": false, "relay": true, "searchlan": true, "secrettype": 3, "selectivesync": false, "stopped": false, "usehosts": false, "usetracker": true } }) [2016-10-22 02:02:56] PD[835F] [CED4]: Sending ping to "yyy.yyy.yyy.yyy:3001" [2016-10-22 02:02:56] PD[835F] [CED4]: Sending ping to "xxx.xxx.xxx.xxx:3001" [2016-10-22 02:02:56] Sending broadcast ping for 1 shares [2016-10-22 02:02:56] D! class SyncTcpReq[0x0000055555555555]: EOF or error occurred - code: 10061, message: "No connection could be made because the target machine actively refused it. " [2016-10-22 02:02:56] PD[835F] [FFAE]: failed to open TCP tunnel[0x0000055555555555] - endpoint: www.www.www.www:52765, status: "No connection could be made because the target machine actively refused it. ", enc: SRP, socket: 0x0000055555555555, tunnels: 2 [2016-10-22 02:02:57] PD[835F] [CED4]: Sending ping to "yyy.yyy.yyy.yyy:3001" [2016-10-22 02:02:57] PD[835F] [CED4]: Sending ping to "xxx.xxx.xxx.xxx:3001" [2016-10-22 02:02:57] Sending broadcast ping for 1 shares [2016-10-22 02:02:57] API: --> getsyncfolders(discovery=1&t=6666666666666) [2016-10-22 02:02:57] API: <-- getsyncfolders({ "corestate": [ ], "folders": [ { "archive": "D:\\Video\\RestoredEncryptedGoPro\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 985980350464, "canencrypt": false, "date_added": 1477116175, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 0, "folderid": "7777777777777777777", "has_key": false, "indexing": false, "iswritable": false, "keyrequest": { "status": 1 }, "last_modified": 1477116175, "name": "RestoredEncryptedGoPro", "path": "D:\\Video\\RestoredEncryptedGoPro", "paused": false, "peers": [ ], "secret": "[secret]", "secrettype": 3, "size": 0, "status": "Pending receipt of master secret", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 } ], "loading": false, "speed": { "downspeed": 0, "upspeed": 0 }, "status": 200 }) [2016-10-22 02:02:58] PD[835F] [CED4]: Sending ping to "yyy.yyy.yyy.yyy:3001" [2016-10-22 02:02:58] PD[835F] [CED4]: Sending ping to "xxx.xxx.xxx.xxx:3001" [2016-10-22 02:02:58] Sending broadcast ping for 1 shares [2016-10-22 02:02:58] API: --> getsyncfolders(discovery=1&t=8888888888888) [2016-10-22 02:02:59] PD[835F] [CED4]: Sending ping to "yyy.yyy.yyy.yyy:3001" [2016-10-22 02:02:59] PD[835F] [CED4]: Sending ping to "xxx.xxx.xxx.xxx:3001" [2016-10-22 02:02:59] Sending broadcast ping for 1 shares
  4. Problem: Restoring an encrypted folder always shows "Request denied" - so I can't restore. Details: I just installed Resilio and am running it as a service on a Windows 10 PC. I also installed the Android Resilio client. I had an SD card plugged into my PC and I added it (from my PC) as an encrypted folder, then went to my phone and entered the proper key and it successfully synced from my PC to my phone and it's encrypted on my phone. So far so good. Now I'm testing restoring from my phone to my PC. I removed/disconnect/however-you-say-it my folder on my SD card from the Resilio web interface on my PC, then removed the SD card and set it aside. I'm simulating a drive dying. Then on my phone, I shared the encrypted backup. I e-mailed the link to myself from my phone to my PC. Then from my PC, in the Resilio web interface, I chose "Enter a link or a key" and copied and pasted the shared link that I received in e-mail from my phone. I selected a new local folder on my PC's hard drive to receive the files from my phone. It then displayed it in the web interface with "pending request". I went to my phone's resilio app and saw there was a notification. I opened it and approved the request. Seconds later, on my PC in the web interface, the status changed from "Pending approval" to "Request denied". I followed these instructions by enabling 1 of the 2 services mentioned here (the other service was already running) That did NOT fix it. I've tried multiple times and have "Unlinked this device" multiple times and generated a new share URL from the phone every time. Nothing I do works. Need help, please.