alzambo

Members
  • Content Count

    5
  • Joined

  • Last visited

About alzambo

  • Rank
    New User
  1. Hi, I have two linux peers (ubuntu and raspbian) with the same version of rslsync (2.6.3 (1340)) that cannot complete sync for a bunch of files. On the sending machine (ubuntu), i have this status: with these files: On the receiving machine i have this status: with there files I tried to remove and reinstall the folders, the software, fixing permissions, but every time there's something that "locks". With the previous version of rslsync everything has worked fine for many time. I'm linking the sending machine (ubuntu) log -> http://
  2. Never mind... I've solved with dpkg --configure -a Thank you very much for helping Helen. Alex
  3. Hi, following that thread I managed to have binary manually launched with sudo /usr/bin/rslsync --config /etc/resilio-sync/config.json, but when I try sudo service resilio-sync status i get: mag 04 12:21:14 raspberrypi systemd[1]: Unit resilio-sync.service entered failed state. mag 04 12:21:14 raspberrypi systemd[1]: resilio-sync.service holdoff time over, scheduling restart. mag 04 12:21:14 raspberrypi systemd[1]: Stopping Resilio Sync service... mag 04 12:21:14 raspberrypi systemd[1]: Starting Resilio Sync service... mag 04 12:21:14 raspberrypi systemd[1]: resilio-sync.service
  4. Hi, this time I tried to follow instructions for arm (nor Rpi1, even if I have Raspberry Pi 1 model B) but I have this error message: sudo apt-get install resilio-sync Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze Lettura informazioni sullo stato... Fatto I seguenti pacchetti NUOVI saranno installati: resilio-sync 0 aggiornati, 1 installati, 0 da rimuovere e 78 non aggiornati. È necessario scaricare 9.293 kB di archivi. Dopo quest'operazione, verranno occupati 11,6 MB di spazio su disco. Scaricamento di:1 http://linux-packages.resilio.com/resilio-s
  5. Hi to everyone, I've followed this tutorial and installed resilio sync on a raspberry model B Jessie (specs below); everything works, but since that moment, when I try to run apt-get update I get an error related to ARMEL architecture, maybe because Raspbian Jessie is ARMHF. These are the error messages (sudo apt-get update): Scaricamento di:1 http://mirrordirector.raspbian.org jessie InRelease [12,2 kB] Trovato http://archive.raspberrypi.org jessie InRelease Trovato http://linux-packages.resilio.com resil