icu777

Members
  • Content Count

    8
  • Joined

  • Last visited

About icu777

  • Rank
    New User
  1. hi andy+ will try syncthing some other day. thanks for the information. and about the prefix ~ thing, actually its just because there already had a ~* rule on the ignore list. which i believe was originally from the office automatically generated temporary files. they all have ~ prefixed, and resilio sync do not sync temp files. not that magical. haha.
  2. yes, on single peer, both peers, or more than 3 peers, with read / write permission. the results are all the same. guess resilio sync can't handle this kind of logistic errors. still the best sync application! BR
  3. hi community thanks andy+, */* worked fine. but by doing this, the sub-folders under root level will still be created on the other peers. they are all empty. nothing inside them. just a bunch of empty sub-folders. and then, if someone accidently delete or modify the empty folders on the peer sides, which were not allowed to be synced, then on the server side the original folders content lots of your important files, will also be deleted real quick. this is because resilio sync considered that folder is no longer exist and removed it. so leaving those folders to an amateur or someone you don't trust will make you in a big risk. be careful. for me, if i had some files or folders don't wanna to be synced, simply prefix a ~ to these folders, and they will disappear like a charm on other peers. no need to add rules into the ignore file. just prefix a ~ to ignore. and you can use this mothed on almost any folder / files. have a try. BR
  4. dear Bielen2k i don't think there is a way to solve this issue right now. and this issue only occurs when (a) it is an advanced folder, and (b) on a pc with a slower CPU. I temporarily remove all advanced folders, and re-add them as standard folders. then it worked just fine for me. so far. BR.
  5. thanks laurin1. it's kind of weird but glad to know that i am not the only one facing this problem. hope this issue could be solved within a short time. and to these friends who have same problems here, i now tempararyly switched all my sync folders from "advanced folder" to "standard folder" and it worked fine for me so far. won't be any "OWNER" disconnects them. peace.
  6. hi community. every time i started Sync, my folders automatically disconnected and said "an owner removed your permission". this is strange because i am 100% sure i am the only one owner (and user). there should be no other person who can accecss those folders. i have no idea what's wrong with my account. it happened again and again, and this is just super annoying. could any one help me with this problem? same issue found on this topic: https://forum.resilio.com/topic/70849-disconnected-by-owner-error-when-folder-is-added/
  7. i have exactly same issues here. every time i started sync, my folders automatically disconnected by "the owner" and said an owner removed your permission. this is strange because i am 100% sure i am the only one owner (and user). there should be no other person who can accecss those folders. i have no idea what's wrong with my account. it happened again and again, and this is just super annoying. could any one help me with this problem?