Btsync Doesn't Sync


Recommended Posts



this is my configuration:


pc1 with fedora 19 (linux) und btsync 1.1.70

pc2 with linuxmint lmde 2013 and btsync 1.1.70

virtualmachine (virtualbox) on pc2 , win7 and btsync 1.2.82


pc1 and pc2 syncs to the virtual machine und reverse


but pc1 is not syning to pc2 , pc2 is not syncing to pc1 . they don´t find each other.


i tried it by stopping all runnig firewalls (pc and router), i tried by making a portforwarding at the router. i tried to predefine the host with port.


nothing works.


is there anybody who can help ?


thank you.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.