Trouble Syncing Pre-Seeded Itunes Folder, Across Lan

Recommended Posts

I'm trying to sync my "iTunes" folder between two computers on my LAN at home.
Computer 1: Hackintosh HP ProBook 4530s, running Mavericks 10.9.4
Computer 2: Ancient MacBook Pro (2007 model), running Mavericks 10.9.4

The folder is about 60GB, with 11,000 or so files.

In an effort to speed the sync along, I copied the source iTunes folder on Computer 1 to the destination iTunes folder on Computer 2.

I then initiated a read-only share from Computer 1 to Computer 2.  14 hours ago. And it's going nowhere fast.

Computer 1 says "Sending; 100%; Remaining: A few seconds". 
Computer 2 says "Receiving 0B/s; 14%; Remaining: A few seconds."

If I click on "1 of 1 peer" in the connection listing on Computer 1, I see that 8141 files are remaining. That number will stay frozen for about three minutes.  Then there will be a sudden short burst of syncing activity for about 30 seconds: 8141, 8139, 8130, 8121, 8117. STOP.  Frozen again for three minutes.
Does this sound familiar to anyone??
I'm getting no indication that the source computer is busy indexing.  But maybe this is the case?  
Still.... it's been 14 hours. 

I've tried connecting the two computers through my router (both wirelessly, and via ethernet cable), and I've tried a direct APIPA ethernet connection (169.254.x.x).  In all cases, the behaviour is the same.

On both machines I've toggled the following options, separately, with no luck:|
disk_low_priority -> Changed to FALSE
folder_defaults.use_relay -> Changed to FALSE
folder_defaults.use_tracker -> Changed to FALSE
lan_encrypt_data -> Changed to FALSE

"Use relay server when required"
"Use tracker server"

Thanks for any help or advice.

Edited by cmayell
Link to post
Share on other sites

On Computer 2 (the destination computer), the log show the following three lines (with slight variation) whenever the transfer stops:

[20140830 17:59:43.003] API: --> getsyncfolders(discovery=1&t=1409435982998)
[20140830 17:59:43.021] SF[44E9]: Max number of torrents reached (108)
[20140830 17:59:43.021] ScheduledTask:ConnectMorePeers invoked:timer reason:UnloadInactiveTorrents - torrent wants connection


Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.