[Solved] "pending Approval" - Accept Approval Missing

Recommended Posts



I am BTSync 2 installed on my Ubuntu Server and on my NAS.


I connect both devices starting to add a folder from the Server and then pasting the code into NAS.

Sofar all OK. Then I see "Pennding Approval" on the NAS, but not Accept on the Ubuntu Server.



Also tried the option to deactivate ask for Approval, but still "Pending Approval" was shown on the NAS.


The server/NAS time are in sync.


Any ideas?



Link to post
Share on other sites
  • 1 month later...

If you have 2.2.3 installed the relay and tracker server feature should be enabled - if not make that enabled.

Also check if your router has an entry for the port set in BTS configuration in Preferences - Advances - Listening port

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.