essentialatom

Sync not connecting due to wireless broadband?

Recommended Posts

I've used Sync for years to connect three computers - two mine, and one a friend's. One of mine is a laptop that regularly moves between different internet connections and I've never had trouble connecting.

My friend recently had a wireless broadband router installed (if it makes a difference, we're in the UK and it's EE's 5G home broadband). His internet connection flies but we can't connect over Sync. He's set up a new folder and I've connected both of my computers to it with a key, and only my two computers connect to each other. It could be a coincidence but this problem only began once he started using his new internet service.

Is there some configuration we can perform to get Sync to connect? We're pretty clueless unfortunately.

Thank you.

Share this post


Link to post
Share on other sites

The first thing to check is whether the new router has all the necessary ports open. These normally have 5 digits. As a rule, UPnP can be activated for this, but fixed ports can also be defined and released for this. However, UPnP is more convenient.

The second step is to check whether a firewall, which could also be at the service provider, prevents a port connection, often it is restrictive firewalls. For this reason, I use Syncthing for restrictive firewalls, because Syncthing http:// and https://, meaning port resolution 80 and 443 is also mastered, Resilio cannot do that, at least for me so far not understandable.

Then the settings would have to be checked again to see whether all relevant tracker servers that are required for the connection are activated. But often such problems are related to the ports.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.