taylorr

Members
  • Content Count

    12
  • Joined

  • Last visited

About taylorr

  • Rank
    Member
  1. Thanks for the reply. I think I have found the answer. In iOS 10, any app that would like to access network will have to be granted the network access right manually. Normally, there will be a pop up dialog but in some cases, as noticed by many other iOS apps, that dialog will be "silent"ed. In this case, please follow the following steps: 1. In Settings, Apps that use network, check if "Resilo Sync" is listed, if yes, turn the network access right on. 2. If not, (and here is the tricky part): 2.1 Disable any listed app network access and re-enable; 2.2 Remove Resilo Sync from backend running; 2.3 Re-launch Resilo Sync and in most cases, the dialog asking for network permit will appear. This is how I fix this problem and it is syncing now.
  2. Update: When sticking to the previous BTSync, it works.
  3. I installed Resilo Sync on my new iPhone 7P. Well, actually it is an upgrade from BTSync. When launching the "Sync" app, it prompts me "No internet connection", even so when I open my IPSec VPN connection. BTW, I am in China. Is it because of the GFW issue?
  4. Upgraded BTS to 1.4.91 on my Windows 8.1 Pro 64 bit machine, works fine. Also upgraded my BTS to 1.4.91 on my Linux machine. Ubuntu 1404 LTS 64 bit. Issue: After running btsync: tr@hp:~/btsync$ ./btsyncBy using this application, you agree to our Privacy Policy, Terms of Use and End User License Agreement.http://www.bittorrent.com/legal/privacyhttp://www.bittorrent.com/legal/terms-of-usehttp://www.bittorrent.com/legal/eula BitTorrent Sync forked to background. pid = 2054. default port = 8888 A ps -aux | grep btsync tells me there is only one instance of BTS running: tr@hp:~/btsync$ ps -aux | grep btsynctr 2054 0.0 0.1 327216 3552 ? Ssl 06:41 0:00 ./btsynctr 2078 0.0 0.0 11744 888 pts/0 S+ 06:46 0:00 grep --color=auto btsync Which is fine. In my Windows machine, I opened up a browser and (like before) navigate to 10.0.0.8:8888 (10.0.0.8 is my Linux machine IP), browser redirects to 10.0.0.8:8888/gui, but it prompts "Unable to connect". And my Windows BTSync client can't see that peer either. Anything missing or I did wrongly?
  5. I forgot to update this thread. I am now more or less solved this issue: In a LAN environment, to set "Use predefined hosts" should solve most of the issues. In Windows/Mac, right click a folder, and "Show Folder Preferences", and add all other machines IP/port. In Linux, can do the same. Do that until a folder in all your machines have all other machines as its preferred hosts.
  6. Hi all, First of all, thanks for all the replies and suggestions. To summarize this common and painful issue and how to resolve it (more or less) as below: After several re-installation of BTS on my Windows 8.1 and route resets, I think the key area to look at is the router's UPNP settings. In my Netgear JWNR2000 router, it has 2 settings for UPNP (my router interface is in Chinese and can't find an option to switch to English so the below two terms are my translation): Broadcast Alive Interval (min) Broadcast Alive Interval (hops) The default is something like 30 minutes and 4 hops. I have changed to 5 minutes and 10 hops. Now it is working fine. Note: It is not recommended to set the hops to above 10 in a more intranet oriented network. In my experience, it will "somehow" ignore intranet UPNP discovery and thus not able to find my intranet BTS instances. Note: If for some weird reason, Windows 8.1 BTS stops being seen and seeing others again, try adjusting the above two parameters again (especially the hops). And also try to disable UPNP in your router first, and after say 30 seconds, enable UPNP. One more addition: in a pure LAN environment, you can try to add "Preferred Host" in your Windows machine. This helps a lot.
  7. Two months passed and I would like to highlight some findings, which may or may not be of help. 1. Some may suggest a route reset. This is not the case in my Netgear JWNR2000 router. I did the reset but no avail. 2. Recalled that a previous topic somewhere mentioned that in occasions, BTS will prompt "Ownership... Reset?" and mentioned that it is due to the problem of a possible already used key. 2.1 This could be the case. Try some other key by re-generating. 2.2 Check the ownership of your Windows folder to be synced too and change it accordingly. Remove the sync folder list in BTS and add back again. This should do most of the trick. I managed to have all my devices syncing each other after the above two steps - not sure which actually does the help.
  8. No luck still. 1. Reset the router. 2. Change the port running in my Windows 8.1. Current situation is that: 1. My Linux server and my MBA can still see each other and sync perfectly. 2. My Windows PC can't see either MBA or Linux server. Firewall has been disabled, no success. Restarted the instance of BTS in all my machines, no success. Delete/Re-add the folders, no success. Reinstall BTS in my Windows, no success. All BTS are latest 1.2.82 version.
  9. No luck. Will try to reset my router in this case.
  10. Will try later today. I have the same issue here and I recalled that I have changed my Windows 8.1 IP to a fixed one.
  11. @nils, All 4 devices mentioned in my post are within one home network, with the same IP range (192.168.1.x). Currently only 3 nodes are able to find each other: HP server, MBA, Notebook. Windows 8.1 is not visible to others, and vice versa.
  12. I have been using BTS for some time and it works fine so far until I upgraded to Windows 8.1 a few days ago. I have 4 devices connected: a HP server running Ubuntu, 1 MBA running mavericks, 1 notebook with Windows 7, 1 desktop running Windows 8. All are running the latest build of BTS for each OS. HP server being the bulk device, it can been seen from my MBA and notebook but can't been seen from my Windows 8.1 desktop. I have checked my Windows firewall setting, BTS is under the whitelist. Re-installed BTS (with settings kept), but still the same issue. Any help will be highly appreciated.