[Solved] Add folder reacts extremely slow on WD Mycloud Mirror Gen2


mintwurm

Recommended Posts

I just installed BTsync on a WD Mycloud Mirror Gen 2.

After the installation I added a folder on the Mycloud. Worked great. Then I tried to connect the Mirror to "my devices". Unfortunately this informed me that all folders on the device would be lost. Well no problem, next time I'll know better. I connected it to my devices and chose "synced" as standard setting. My folders turned up and started to be transferred.

So far, so good. Transfer speed was amazing.

 

Then I tried to create a new folder on the Mycloud. Same approach as before (before I connected it to my devices). But instead of showing me the folder structure on the device, it only shows this path: "/mnt/HD/HD_a2" in gray. If I try to enter something, the text vanishes. No way to choose an existing folder, I have to enter the complete path myself. Then it complains "you have no access right".

 

While typing this I left the window open and just switched back to the sync tab to get the correct name for the "/mnt/HD/HD_a2" path. Turns out that now it shows the folder structure. If I try to open one of the folder, it appears empty. I assume that after waiting a few minutes the folders inside will appear.

 

Why is this so slow ? Before the my devices connection there was no waiting at all.

Link to post
Share on other sites

mintwurm,

 

Do you open WebUI in a Firefox? We've seen while folder list there. Try using another browser. 

The process may be slow, if Sync is still syncing the other folders. Is it? Or if the NAS's cpu is busy.

As for "you have no access right", well, the user under who Sync runs (most likely it'll be admin) shall have rw access to the folder you want to add. Check posix permissions.

Link to post
Share on other sites

You're right, it was firefox. I just installed chrome and tried again. The WebUI reacts much faster.

 

The second reason - a busy cpu - might have contributed as well. Today firefox is faster, too. Still takes quite some time to show the file hierarchy but nothing like before.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.