Stormer

Creates New Sync Instance On Server Reboot

Recommended Posts

I've installed a Resilio Sync on an Ubuntu 14.04.5 LTS VSP.  It's was running great and have data synced to it.  The problem I'm having is after server reboot my folders wont connect and when I go to the GUI for the server all the folders are gone.  I attempt to add the folders again and it says the folders are already synced via another Sync Instance.   I rebooted again and check to see if Resilio was running before I started it again.  It was not.  So I started it and still received the empty GUI and synced by another instance again.  Any Ideas?

 

Thanks

Share this post


Link to post
Share on other sites

did you stop Sync before reboot ? 

there are two possible causes for this problem:
1) settings were not saved at reboot, so better gently close Sync. 
2) depending on how exactly you install and start Sync, new storage was being used every time, discussed here, here, here and here.     

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.