Upgraded from 2.5.7 to 2.5.9 - Now Asking For Business License


wphall

Recommended Posts

I upgraded from 2.5.7 to 2.5.9 and now "resilio" is asking for a business license to continue. This isn't be used for business purposes. At one time, I had a pro license, but didn't use selective sync so didn't purchase a new license. Worked fine until I upgraded. Now Resilio won't let me even launch the client.

Any guidance? Thanks.

Link to post
Share on other sites

Sorry to be negative, but I am sad to say I give up on Resilio. 5 days for support and am told I have to uninstall and reinstall because I did a simple requested update. And now that I've done this, it has forced me to add the machines to the group. Now that I've done this, its created a complete mess of everything because its added new share folders to the existing networks I didn't upgrade. So, I tried to re-establish the correct share folder and now it's stuck on 'connecting'.

It would be faster and less aggravating to walk around the house with memory sticks. I get that this is a free product. If resilio doesn't want to deal with the 'freemium' model, then don't. Just make it an enterprise solution and don't offer this for free. This is way to complicated and requires way too much work for the general user.

Best of luck. Hope things work out. Its a great solution, its just not made for most people.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.