[Solved] Cannot access webui

Recommended Posts


Am a new user but loving the look and feel of Resilio sync. Been trying for the last day or two to get it up and running on my NAS but am having no success in accessing the webui.

I installed the Linux ARM version onto my NSA 325. It's not an officially supported NAS but this build should work fine. I think I have installed it correctly and it appears to be running (as I can trigger messages such as: 

Resilio Sync is already running with pid 5097

No matter what IP address I use though I cannot access the webui to set anything up. Based on various forum threads I have tried the addresses listed below. All result in a failed to load/find page message. I have also tried restarting my NAS. Any advice?

  • http://xxx.xxx.xxx.xxx:8888/gui/ (IP address of my NAS)



Link to comment
Share on other sites

Hi Helen,

Thanks for getting back to me. Yes running from a binary file.

Have done as you advised but still unable to access webui. You can see below what I have added to Terminal...

root@NSA325:/ffp/bin# ./rslsync --webui.listen
By using this application, you agree to our Privacy Policy, Terms of Use and End User License Agreement.

Resilio Sync forked to background. pid = 4791
root@NSA325:/ffp/bin# ./rslsync
Can't lock pid file. It seems Resilio Sync is already running with pid 4791

Do these messages at least suggest it is running as it should? Anything else I can try to access webui?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.