An owner removed your permission


Recommended Posts

hi community.

every time i started Sync, my folders automatically disconnected and said "an owner removed your permission".

this is strange because i am 100% sure i am the only one owner (and user). there should be no other person who can accecss those folders.

i have no idea what's wrong with my account. it happened again and again, and this is just  super annoying.

could any one help me with this problem?

same issue found on this topic:



Link to comment
Share on other sites

I'm not sure of the cause, but I've had this happen now twice in the last few weeks. Both times, it was one of my devices that runs Sync as a service. Restarting the service on that machine cause this to just "magically go away". 

Link to comment
Share on other sites

thanks laurin1.

it's kind of weird but glad to know that i am not the only one facing this problem. hope this issue could be solved within a short time.

and to these friends who have same problems here, i now tempararyly switched all my sync folders from "advanced folder" to "standard folder" and it worked fine for me so far. won't be any "OWNER" disconnects them. :)


Link to comment
Share on other sites

  • 1 month later...

From time to time, I have the same problem with random folders. I have not paid attention so far whether it was a standard or advanced folder. The one with whom I have a problem today is an advanced folder. I have 4 devices (2 x Win 10 Home, 1 x Win 10 Pro, 1 x Raspberry Pi 3 B rev 1.2 with Raspbian 9). I have a Sync Home Pro license but it is used only by me (one user) on my devices. On all devices, I have version 2.6.3 (1340).

How can I solve the problem?



Link to comment
Share on other sites

On 6/22/2019 at 5:54 PM, bielen2k said:

How can I solve the problem?

dear Bielen2k

i don't think there is a way to solve this issue right now.

and this issue only occurs when (a) it is an advanced folder, and (b) on  a pc with a slower CPU.

I temporarily remove all advanced folders, and re-add them as standard folders.

then it worked just fine for me. so far.


Link to comment
Share on other sites

@icu777 thank you for your answer. I have deduced this from your previous posts and applied it to myself. This is only a partial solution to the problem. I have a Home Pro license and I hope that the Resilio team will fix this problem.

I will just add that I also have a second problem regarding Resilio on Raspberry Pi, where Resilio synchronizes one catalog all the time and can not stop (the number of files and their size does not match). But I will write about it in a separate thread.

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.