Sign in to follow this  
nmkaufman

One folder (out of 13) having syncing problems?

Recommended Posts

I have 13 read-only folder pairs, all on the same two computers.

 

Everything is working fine, with the exception of one pair.

 

Initial sync went fine, but now a few months later I'm getting "failed to download xxxx.xxx - initial recheck" over and over. For all new files.

 

I've checked folder permission settings on both computers. Everything looks good. The account running the Resilio service has sufficient access.

 

I've even tried removing the share from the destination computer, and re-adding/re-hashing, and I'm still having the same problem with new files.

 

Is there a way to enable more robust logging, so I can figure out what's going on?

Share this post


Link to post
Share on other sites

I actually figured it out while I was waiting for my account to get verified.

 

There is a bug in resilio when the root folder is more than one word. I renamed the root folder from "old movies" to "VHS" and now it works fine.

Share this post


Link to post
Share on other sites
4 hours ago, nmkaufman said:

There is a bug in resilio when the root folder is more than one word. I renamed the root folder from "old movies" to "VHS" and now it works fine.

Which OS are you using?

For example on Mac OS everything is ok.

Screen Shot 2019-11-12 at 10.46.42.png

Share this post


Link to post
Share on other sites

Both computers are running Windows 10 Pro x64 build 18362.418

 

It's possible there was something else involved, but I tried adding/removing the folder on both computers (with the original name) to no avail.

 

It was only after renaming the folder that it started syncing again.

 

I can't remember if I used Resilio to do the initial sync, either. 

 

I cloned most of the computers manually and only then joined them to Resilio to keep up to date, so the folder pair may have always been broken.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this